Pipelines delayed to a infrastructure failure on Asia cluster
Incident Report for Hevo
Resolved
This incident has been resolved.
Posted 8 days ago. Aug 13, 2019 - 05:04 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 days ago. Aug 13, 2019 - 02:14 PDT
Investigating
Pipelines have been delayed as they are replicating some of the data again due to streaming infrastructure failure. The infrastructure has been restored and we are monitoring the lag in pipelines. It may take a few hours for the lags to go down completely.
Posted 8 days ago. Aug 12, 2019 - 23:43 PDT
This incident affected: Asia Cluster.