Degraded UI issue: Quick alerts (πŸ””) are inaccessible

Incident Report for Hevo

Resolved

The fix has been implemented, and this incident is now fully resolved. Quick Alerts are now accessible and functioning as expected.
Posted Nov 19, 2025 - 14:08 UTC

Identified

The issue has been identified and a fix is being implemented by the engineering team.
Posted Nov 19, 2025 - 07:45 UTC
This incident affected: US Cluster (UI Console), Europe Cluster (UI Console), India Cluster (UI Console), Asia Cluster (UI Console), US2 Cluster (UI Console), AU Cluster (UI Console), and US GCP Cluster (UI console).