We are continuing to work on a fix for this issue.
Posted Nov 16, 2025 - 18:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2025 - 18:11 UTC
Investigating
We are currently experiencing an issue where the Test Connection and Save & Continue buttons are unresponsive while creating a pipeline configured with a BigQuery destination, or when setting up a new standalone BigQuery destination across all regions.
Impact: 1. Affects users creating new BigQuery destinations or configuring a new pipelines that use BigQuery as the destination. 2. Existing BigQuery destinations continue to work normally. 3. Other destinations (e.g., Snowflake, Redshift) are not impacted.
Workaround: Click on the GCS Bucket field once to auto-populate the bucket. After this, both Test Connection and Save & Continue become responsive.
Current Status: Our engineering team is actively working on the issue, and the investigation is currently in progress. A fix will be deployed as soon as possible, and we will share further updates here as we make progress.
Posted Nov 16, 2025 - 16:20 UTC
This incident affected: US Cluster (Destinations), Europe Cluster (Destinations), India Cluster (Destinations), Asia Cluster (Destinations), US2 Cluster (Destinations), AU Cluster (Destinations), and US GCP Cluster (Destinations).