India Cluster degraded performance
Incident Report for Hevo
Resolved
This incident has been resolved.
Posted May 26, 2023 - 16:30 UTC
Update
We are continuing to monitor for any further issues.
Posted May 26, 2023 - 14:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 26, 2023 - 14:12 UTC
Update
The issue was caused due to a faulty query ran on the production database. We are working to recover the data from a snapshot. The detailed RCA will be posted later. We will keep you posted on further progress.
Posted May 26, 2023 - 10:24 UTC
Identified
The issue has been identified . We are working on a fix.
Posted May 26, 2023 - 09:14 UTC
Update
We are continuing to investigate this issue.
Posted May 26, 2023 - 07:49 UTC
Investigating
We are facing some issues with data ingestion from all sources except for Webhook
Posted May 26, 2023 - 07:49 UTC
This incident affected: India Cluster (Sources, Data Pipelines, Destinations).