We are continuing to work on a fix for this issue.
Posted Nov 07, 2024 - 17:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 07, 2024 - 17:27 UTC
Identified
We have identified a bug affecting objects' historical ingestion if the primary keys are of byte[] arrays. Our team is actively working on deploying a fix for the same.
Posted Nov 07, 2024 - 13:01 UTC
This incident affected: US2 Cluster (Sources), US Cluster (Sources), and Europe Cluster (Sources).