As a result, Hevo will no longer support user account-based authentication for Google Drive and Google Sheets sources. We have implemented a migration plan for existing pipelines that use user account-based authorization. These pipelines can be transitioned to use service accounts instead. Please note that the user account sign-in flow has been removed from the pipeline configuration.
The creation of new pipelines with service account-based authorization remains unaffected and operational.
Posted Aug 27, 2024 - 19:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 15, 2024 - 01:27 UTC
Update
We are facing an issue with the Authorization of Google accounts when trying to add a new Google account or reauthorize the pipelines with Google Sheets and Google Drive connectors, we are actively working on this and have reached out to Google.
Until further notice, We are disabling the option to add new accounts and reauthorize the accounts in existing pipelines for these sources.
Existing pipelines will continue to work.
Posted Jul 30, 2024 - 13:07 UTC
Update
We are facing an issue with the Authorization of Google accounts when creating pipelines with Google Sheets and Google Drive connectors, we are actively working on this and have reached out to Google.
Until further notice, We are disabling the pipeline creation using these sources.
Existing pipelines will continue to work if not reauthorized.
Posted Jul 29, 2024 - 20:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 29, 2024 - 12:50 UTC
Investigating
We are currently investigating this issue.
Posted Jul 29, 2024 - 10:19 UTC
This incident affected: India Cluster (Sources), Asia Cluster (Sources), US2 Cluster (Sources), AU Cluster (Sources), US GCP Cluster (Sources), US Cluster (Sources), and Europe Cluster (Sources).