The incident has been resolved. The issue occurred due to unhealthy API nodes which resolved on restarting the service. All services should now be functioning as expected.
Posted Mar 19, 2025 - 10:51 UTC
Monitoring
The US cluster has been moved out of read-only mode, and we are monitoring the changes. You would observe no ingestion/load for the pipelines during the time when the cluster was in read-only mode.
Posted Mar 19, 2025 - 09:47 UTC
Identified
The issue has been identified, and a fix is being implemented. During this time, the US cluster will be in read-only mode temporarily.
Posted Mar 19, 2025 - 09:34 UTC
Investigating
We are currently investigating the issue. The workspaces are not accessible to users in the US region.
Posted Mar 19, 2025 - 09:28 UTC
This incident affected: US Cluster (UI Console, Data Pipelines).