Degraded performance in US cluster

Incident Report for Hevo

Resolved

This incident has been resolved.
Posted Jun 28, 2024 - 10:58 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 28, 2024 - 10:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 28, 2024 - 10:31 UTC

Update

We have moved the cluster to read only mode to avoid any data loss.
Posted Jun 28, 2024 - 10:25 UTC

Update

We are continuing to investigate this issue.
Posted Jun 28, 2024 - 09:54 UTC

Investigating

We are currently investigating this issue.
Posted Jun 28, 2024 - 09:54 UTC
This incident affected: US Cluster (UI Console, Sources, Destinations, Data Pipelines, Webhooks).