Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Feb 26, 2024 - 04:11 UTC
In progress
Emergency maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 26, 2024 - 03:30 UTC
Update
We would like to update you that due to some urgent requirements, we have to reschedule the US2 maintenance activity.
The new maintenance window is on Feb 25 (today), 2024, from 9:30 PM CST to 10:30 PM CST for the US2 region. During the maintenance window, data ingestion will be halted for 10-15 minutes, however, all other operations will run as usual.
Posted Feb 25, 2024 - 15:47 UTC
Scheduled
We have tentatively scheduled a maintenance activity on Feb 26, 2024, from 9:30 PM CST – 10:30 PM CST for the US2 region.
During the maintenance window, data ingestion will be halted for 10-15 minutes, however, all other operations will run as usual.
Posted Feb 25, 2024 - 15:45 UTC
This scheduled maintenance affected: US2 Cluster (Data Pipelines).