A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2024 - 00:15 UTC
Update
We have identified an issue where scheduler jobs are not being picked up, resulting in disruptions in pipeline ingestion, pipeline loading, and model processing. Our team is actively investigating the issue.
Posted Aug 11, 2024 - 23:33 UTC
Investigating
We are currently investigating this issue.
Posted Aug 11, 2024 - 23:18 UTC
This incident affected: Asia Cluster (Data Pipelines, Destinations, Models).