Salesforce connector - Degraded performance
Incident Report for Hevo
Resolved
This incident has been resolved.
Posted Jan 06, 2022 - 15:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 06, 2022 - 05:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 06, 2022 - 05:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 05, 2022 - 16:30 UTC
Investigating
We are currently investigating this issue.
Posted Jan 05, 2022 - 10:00 UTC
This incident affected: India Cluster (Sources), US2 Cluster (Sources), and Europe Cluster (Sources).