Issue with DBT model
Incident Report for Hevo
Resolved
This incident has been resolved.
Posted Jun 07, 2024 - 14:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2024 - 14:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 07, 2024 - 13:58 UTC
Investigating
We are currently experiencing service outages affecting DBT models. As a result, model runs are intermittently failing, and new models are not being created. We are investigating this issue as a high priority.
Posted Jun 07, 2024 - 13:55 UTC
This incident affected: US Cluster (Models), Europe Cluster (Models), India Cluster (Models), Asia Cluster (Models), US2 Cluster (Models), AU Cluster (Models), and US GCP Cluster (Models).