UI Metrics Disruption – Ingestion, Loading, and Billing UI metrics in US, US2, US-GCP Regions

Incident Report for Hevo

Resolved

The incident has been resolved, and all UI metrics and views should now be functional.
Posted Aug 20, 2025 - 08:19 UTC

Investigating

We are currently investigating this issue.
Posted Aug 20, 2025 - 05:38 UTC
This incident affected: US Cluster (UI Console, Billing), US2 Cluster (UI Console, Billing), and US GCP Cluster (UI console, Billing).