Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 18, 2024 - 07:00 UTC
Update
We have tentatively scheduled a maintenance activity on Feb 22, 2024, from 7:00 pm UTC – 7:30 pm UTC for the AU region. During the maintenance window, data ingestion will be halted for 10-15 minutes, however, all other operations will run as usual.
Posted Apr 18, 2024 - 06:04 UTC
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted Apr 18, 2024 - 05:45 UTC
This scheduled maintenance affected: AU Cluster (Sources, Data Pipelines).