A fix has been implemented, and we are monitoring the results.
We identified an issue impacting data pipelines and models in the US region. As services recover, we expect data pipelines to experience up to 1 hour of processing lag. We will continue to monitor the recovery and provide further updates as needed.
Posted Aug 02, 2026 - 17:16 UTC
Identified
The issue has been identified and we are working on a fix. Incident start time: 4:00 PM UTC
Posted Aug 02, 2026 - 16:20 UTC
This incident affects: US Cluster (Data Pipelines).