Data Ingestion Failure in AWS ElasticSearch Pipelines

Incident Report for Hevo

Resolved

This incident has been resolved.
Posted Feb 21, 2025 - 14:09 UTC

Identified

We are currently experiencing an issue affecting data ingestion in AWS Elasticsearch pipelines (version 7.10.x and higher). The root cause has been identified, and our team is actively working on implementing a fix.
Posted Feb 15, 2025 - 17:57 UTC
This incident affected: Asia Cluster (Data Pipelines), India Cluster (Data Pipelines), US2 Cluster (Data Pipelines), AU Cluster (Data Pipelines), US GCP Cluster (Data Pipelines), US Cluster (Data Pipelines), and Europe Cluster (Data Pipelines).