Degraded performance and connection failures with IAM role based Authorization due to AWS service outage
Incident Report for Hevo
Resolved
This incident has been resolved.
Posted Aug 29, 2024 - 10:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 29, 2024 - 10:29 UTC
Update
We are continuously working on the issue, please find the AWS service status updates at [https://health.aws.amazon.com/health/status]
Posted Aug 29, 2024 - 09:58 UTC
Update
We are continuing to investigate this issue.
Posted Aug 29, 2024 - 09:42 UTC
Investigating
Sources and destinations where IAM role-based authentication is used are impacted
Posted Aug 29, 2024 - 09:41 UTC
This incident affected: India Cluster (Sources, Data Pipelines, Destinations), Asia Cluster (Sources, Data Pipelines, Destinations), US2 Cluster (Sources, Data Pipelines, Destinations), AU Cluster (Sources, Data Pipelines, Destinations), US GCP Cluster (Sources, Data Pipelines, Destinations), US Cluster (Sources, Destinations, Data Pipelines), and Europe Cluster (Sources, Destinations, Data Pipelines).