Facebook Ads Source Connectors Failure

Incident Report for Hevo

Resolved

This incident has been resolved.
Posted Jun 12, 2026 - 16:09 UTC

Monitoring

We suspect this may have been related to a Meta service disruption. Most of the affected pipelines have recovered and are functioning normally.

Reference : https://metastatus.com/
Posted Jun 12, 2026 - 16:09 UTC

Identified

We are currently investigating an issue affecting Facebook Ads source connectors. Customers may experience ingestion failures or delays.
Our engineering team is actively investigating the issue, and we will provide further updates.
Posted Jun 12, 2026 - 14:31 UTC
This incident affected: India Cluster (Sources), Asia Cluster (Sources), US2 Cluster (Sources), AU Cluster (Sources), US GCP Cluster (Sources), US Cluster (Sources), and Europe Cluster (Sources).