Ingestion Failure in MongoDB pipelines

Incident Report for Hevo

Resolved

This incident has been resolved.
Posted Jul 21, 2025 - 14:55 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2025 - 14:26 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 21, 2025 - 09:03 UTC

Investigating

We're currently experiencing ingestion issues in the MongoDB pipelines. Our engineering team is actively investigating the issue to resolve it as soon as possible.
Posted Jul 21, 2025 - 07:05 UTC
This incident affected: India Cluster (Sources), Asia Cluster (Sources), US2 Cluster (Sources), and AU Cluster (Sources).