The incident has been resolved, and all pipelines should now be functional.
Posted Jan 16, 2025 - 21:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 16, 2025 - 20:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 16, 2025 - 19:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 16, 2025 - 19:04 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 16, 2025 - 17:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 16, 2025 - 11:38 UTC
This incident affected: India Cluster (Sources, Data Pipelines), Asia Cluster (Sources, Data Pipelines), US2 Cluster (Sources, Data Pipelines), AU Cluster (Sources, Data Pipelines), US GCP Cluster (Sources, Data Pipelines), US Cluster (Sources, Data Pipelines), and Europe Cluster (Sources, Data Pipelines).