A fix has been implemented, and we are monitoring the results.
Posted Apr 09, 2025 - 10:55 UTC
Identified
The issue has been identified, and a fix is being implemented.
Posted Apr 09, 2025 - 06:17 UTC
Investigating
We have noticed that IAM-based authorized S3 as a destination are failing across regions. We are investigating this at the moment.
Posted Apr 09, 2025 - 05:49 UTC
This incident affected: US Cluster (Destinations), Europe Cluster (Destinations), India Cluster (Destinations), Asia Cluster (Destinations), US2 Cluster (Destinations), AU Cluster (Destinations), and US GCP Cluster (Destinations).