Issue with Webhook connector - India.
Incident Report for Hevo
Resolved
This incident has been resolved.
Posted Mar 25, 2024 - 21:21 UTC
Investigating
We are currently investigating this issue.
Posted Mar 25, 2024 - 20:11 UTC
This incident affected: India Cluster (Webhooks).