Outreach source - Issue with Existing pipelines and new pipeline creation

Incident Report for Hevo

Resolved

This incident has been resolved, all outreach pipelines are now fully operational.
Posted 1 month ago. Mar 05, 2025 - 14:28 UTC

Investigating

We are facing an issue with the ingestion jobs of existing Outreach pipelines and the creation of new pipelines with the Outreach source. We are actively working on this.
Posted 1 month ago. Mar 04, 2025 - 21:38 UTC
This incident affected: India Cluster (Sources), Asia Cluster (Sources), US2 Cluster (Sources), AU Cluster (Sources), US GCP Cluster (Sources), US Cluster (Sources), and Europe Cluster (Sources).