App Failure in Hevo US Cluster
Incident Report for Hevo
Resolved
This incident has been resolved.
Posted Feb 20, 2020 - 21:41 UTC
Investigating
We are facing app downtimes in our US cluster. We will keep you posted on the status here.
Posted Feb 20, 2020 - 20:53 UTC
This incident affected: US Cluster (Data Pipelines).