A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2024 - 16:10 UTC
Update
We are continuing to investigate this issue.
Posted Sep 16, 2024 - 16:01 UTC
Investigating
We are currently investigating this issue.
Posted Sep 16, 2024 - 16:00 UTC
This incident affected: US Cluster (UI Console, Sources, Destinations, Data Pipelines, Webhooks, Public API, Alerts, Team Management, Billing, Transformation, AWS Marketplace, Models).