Verification is currently underway for the maintenance items.
Posted Apr 29, 2024 - 13:45 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 29, 2024 - 13:30 UTC
Scheduled
We have tentatively scheduled a maintenance activity on 7:00 – 7:30 PM IST 29 Apr 2024 for the India region. During the maintenance window, data ingestion will be halted for 10-15 minutes, however, all other operations will run as usual.
Posted Apr 26, 2024 - 07:12 UTC
This scheduled maintenance affected: India Cluster (Sources, Data Pipelines).