Issue with webhook pipeline in US2 region

Incident Report for Hevo

Resolved

We experienced an internal service disruption that impacted our webhook connector between 15:25 to 15:55 UTC
The issue has been mitigated, and system performance is back to normal.
If you suspect any missing data or irregularities in your pipeline during that time, please reach out to our support team.
Posted Jun 03, 2025 - 15:28 UTC