Verification is currently underway for the maintenance items.
Posted Apr 19, 2024 - 11:16 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 19, 2024 - 11:00 UTC
Scheduled
We have tentatively scheduled a maintenance activity on April 19, 2024, from 4:30 – 5:00 PM IST for the ASIA region. During the maintenance window, data ingestion will be halted for 10-15 minutes, however, all other operations will run as usual.
Posted Apr 19, 2024 - 05:59 UTC
This scheduled maintenance affected: Asia Cluster (Sources, Data Pipelines).