A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2026 - 17:04 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 16, 2026 - 17:04 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 16, 2026 - 16:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 16, 2026 - 16:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 16, 2026 - 16:15 UTC
Identified
We are currently observing failures in few of the Redshift destinations created after July 2025. Our team is actively investigating the issue and will keep you informed with the latest updates
Posted Apr 16, 2026 - 14:23 UTC
This incident affected: Europe Cluster (Destinations), US Cluster (Data Pipelines), India Cluster (Destinations), Asia Cluster (Destinations), US2 Cluster (Destinations), AU Cluster (Destinations), and US GCP Cluster (Destinations).