Degraded Job Monitoring Performance in the US Region

Incident Report for Hevo

Resolved

This incident has been resolved.
Posted Feb 11, 2026 - 17:54 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2026 - 14:47 UTC

Investigating

We have identified an issue where Job Monitoring in the US region is currently impacted, and users may not see jobs or their proper statuses from the past two days until the issue is resolved. Rest assured, our engineering team is actively investigating the cause, and we will share updates as we make progress.
Posted Feb 11, 2026 - 09:40 UTC
This incident affected: US Cluster (UI Console).