Possible replication interruptions from GCP outage

Incident Report for Hevo

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 23:11 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 12, 2025 - 21:45 UTC

Update

All sources and Destinations should recover automatically. In case you see any entities that are still failed, please re-authorize them, and it should then recover the entity.
Posted Jun 12, 2025 - 21:34 UTC

Monitoring

Update:

All pipelines except the ones connected from the us-central1 GCS environment have now started to recover. We expect to see some pipelines fail for a short period of time before getting rescheduled and succeeding. If there were any ingestion triggers to run in the past hour, they would have failed.

GCS Status page: https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW
Posted Jun 12, 2025 - 20:56 UTC

Update

We are continuing to investigate this issue.
Posted Jun 12, 2025 - 19:30 UTC

Investigating

We’re seeing some pipeline failures over the past 40 minutes caused by an ongoing Google outage, which can be tracked here:
https://status.cloud.google.com/

Our engineering team is actively investigating the impact. We will keep you posted on this.
Posted Jun 12, 2025 - 19:27 UTC
This incident affected: India Cluster (Sources), Asia Cluster (Sources), US2 Cluster (Sources), AU Cluster (Sources), US GCP Cluster (Sources), US Cluster (Sources), and Europe Cluster (Sources).