The issue has been identified and a fix is being implemented.
Posted Jun 17, 2026 - 17:16 UTC
Investigating
We are currently observing Redshift destination failures across multiple accounts and regions.
We have identified that the issue is currently impacting Redshift destinations connected via SSH. Affected pipelines may experience delays in data loading.
Our engineering team is actively investigating the issue, and we will provide further updates.
Posted Jun 17, 2026 - 14:30 UTC
This incident affects: US Cluster (Destinations), Europe Cluster (Destinations), India Cluster (Destinations), Asia Cluster (Destinations), and US GCP Cluster (Destinations).