We have deployed some changes at our end to mitigate the issue. We have observed the volume of errors getting reduced after the same and we will be further monitoring the results.
Posted Dec 22, 2025 - 17:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 22, 2025 - 17:07 UTC
Update
We are continuing to investigate this issue.
Posted Dec 22, 2025 - 17:06 UTC
Investigating
We have identified some failures in our backend across AWS regions. Users might experience slowness with pipeline operations. Any inconvenience is deeply regretted.
Posted Dec 22, 2025 - 13:45 UTC
This incident affected: Asia Cluster (Data Pipelines), India Cluster (Data Pipelines), US2 Cluster (Data Pipelines), AU Cluster (Data Pipelines), US GCP Cluster (Data Pipelines), US Cluster (Data Pipelines), and Europe Cluster (Data Pipelines).