Degraded Performance in US cluster

Incident Report for Hevo

Resolved

This incident has been resolved.
Posted Oct 17, 2024 - 02:25 UTC

Update

The cluster is moved out of read-only and the ingestion should resume soon. We are monitoring the results after deploying a fix.
Posted Oct 16, 2024 - 22:51 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2024 - 22:50 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 16, 2024 - 21:53 UTC

Update

We have identified the issue and are actively working on a fix. The cluster has been moved to read-only mode which might affect data ingestion for some time.

We will provide further updates shortly.
Posted Oct 16, 2024 - 21:52 UTC

Update

We are continuing to investigate this issue.
Posted Oct 16, 2024 - 21:24 UTC

Investigating

We are currently investigating the issue.
Posted Oct 16, 2024 - 21:15 UTC
This incident affected: US Cluster (Sources, Destinations, Data Pipelines, Models).