Intermittent Connection failures/ New Pipeline Creation Failure with Google Ads Source
Incident Report for Hevo
Resolved
This incident has been resolved.
Posted Oct 07, 2024 - 03:39 UTC
Monitoring
A fix has been implemented in all of the regions except US2. We are continuing to monitor the results in all other regions.
For the US2 region, the fix is scheduled to be deployed on Monday, October 7, 2024, between 1:30 AM and 2:30 AM UTC.
Posted Oct 04, 2024 - 05:32 UTC
Update
We are actively investigating the issue.

Existing Pipelines: Functioning normally with intermittent connection failures.

New pipeline: The creation of new Google Ads pipelines is impacted.
Posted Oct 03, 2024 - 07:52 UTC
Investigating
We are actively investigating the issue. Please note that the ingestion process is continuing without any disruption
Posted Oct 03, 2024 - 06:07 UTC
This incident affected: India Cluster (Sources), Asia Cluster (Sources), US2 Cluster (Sources), AU Cluster (Sources), US GCP Cluster (Sources), US Cluster (Sources), and Europe Cluster (Sources).