Emergency Maintenance in US2 cluster

Incident Report for Hevo

Resolved

The maintenance window is now closed following steady monitoring to confirm stability.
Posted Nov 08, 2024 - 17:01 UTC

Monitoring

We have successfully completed the maintenance and normal services should resume soon. We will continue to monitor the performance for some time.
Posted Nov 08, 2024 - 16:25 UTC

Investigating

We are upgrading the network bandwidth on one of our service nodes to better accommodate heavy data loads. This activity will not affect data integrity, though minor performance impact can be noticed during the process.
Posted Nov 08, 2024 - 16:04 UTC
This incident affected: US2 Cluster (Sources, Data Pipelines, Destinations).