Pipelines created with pipedrive source are Impacted

Incident Report for Hevo

Resolved

The incident has been resolved by the Pipedrive team, and data pipelines are now functional. The problem was due to an incident on Pipedrive’s end, which caused Pipedrive connections to fail. The Pipedrive team has applied a fix, and everything is back to normal. You can check their status update here: https://status.pipedrive.com.
Posted Jun 10, 2025 - 16:59 UTC

Monitoring

Pipelines created with the Pipedrive source are impacted. Pipedrive APIs are encountering issues at the moment. We are continuing to monitor the Pipedrive service status.
Status of Pipedrive services can be tracked here: https://status.pipedrive.com/
Posted Jun 10, 2025 - 10:57 UTC
This incident affected: India Cluster (Sources), Asia Cluster (Sources), US2 Cluster (Sources), AU Cluster (Sources), US GCP Cluster (Sources), US Cluster (Sources), and Europe Cluster (Sources).