Snowflake destination failure for EU and US region

Incident Report for Hevo

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 20:52 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2026 - 20:52 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jan 21, 2026 - 19:07 UTC

Identified

Some Snowflake destinations are currently failing with the following error:
“Passphrase is required for encrypted private key.”

The root cause has been identified, and a fix is actively being implemented. We will provide further updates as progress continues.
Posted Jan 21, 2026 - 11:57 UTC
This incident affected: US Cluster (Destinations) and Europe Cluster (Destinations).