Degraded performance in USGCP

Incident Report for Hevo

Resolved

This incident has been resolved.
Posted Dec 03, 2025 - 22:10 UTC

Monitoring

The fix has been implemented, and the cluster is now out of read-only mode. We are actively monitoring to ensure full stability.
Posted Dec 03, 2025 - 21:30 UTC

Identified

The issue has been identified, and we are implementing a fix. For the next 10–15 minutes, the cluster will operate in read-only mode.
Posted Dec 03, 2025 - 21:09 UTC

Investigating

We are currently investigating this issue.
Posted Dec 03, 2025 - 21:05 UTC
This incident affected: US GCP Cluster (Data Pipelines).