Pipedrive Source - Issue with Reauthorization/ New pipeline creation

Incident Report for Hevo

Resolved

This incident has been resolved.
Posted Mar 08, 2025 - 07:11 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2025 - 07:11 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 05, 2025 - 14:29 UTC

Identified

We are facing an issue with the re-authorisation of Existing Pipedrive pipelines and new pipeline creation with Pipedrive source, we are actively working on this and have reached out to the Pipedrive team.

Existing pipelines will continue to work until reauthorization is required.
Posted Feb 13, 2025 - 12:09 UTC
This incident affected: India Cluster (Sources), Asia Cluster (Sources), US2 Cluster (Sources), AU Cluster (Sources), US GCP Cluster (Sources), US Cluster (Sources), and Europe Cluster (Sources).