Issue with log-based PostgreSQL pipeline
Incident Report for Hevo
Resolved
This incident has been resolved. The Hevo Support team will contact all affected users via email. If you have any concerns, please feel free to reach out to the Hevo Support team.
Posted Jun 12, 2024 - 21:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2024 - 21:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 12, 2024 - 20:17 UTC
Investigating
We have identified issues with log-based Postgresql pipelines. We are further investigating this issue.
Posted Jun 12, 2024 - 18:52 UTC
This incident affected: India Cluster (Sources), Asia Cluster (Sources), US GCP Cluster (Sources), US Cluster (Sources), Europe Cluster (Sources), and AU Cluster (Data Pipelines).